Cloudfare incident

Incident Report for Sumsub

Resolved

This incident has been resolved
Posted Jun 21, 2022 - 07:25 UTC

Investigating

Cloudfare incident
Posted Jun 21, 2022 - 07:08 UTC
This incident affected: API, WebSDK, and MobileSDK.