Potential Performance Impact Notice Due to Data Center Technical Difficulties
Incident Report for Sumsub
Resolved
We are happy to announce that all issues related to the recent technical difficulties at our Data Center are now fully resolved.

We have conducted thorough checks and confirm that service performance remains perfect and all affected cases have been cleared.

Thank you for your patience!
Posted Apr 18, 2024 - 20:14 UTC
Monitoring
We are pleased to inform you that the technical issues affecting our Data Center have been successfully resolved. Our services are now fully operational without any performance impacts.

Our team is actively working on clearing any cases that were affected during the disruption.

We will continue to monitor the system closely to ensure stability and optimal performance. Should there be any further issues, we will take immediate action and provide you with an update.
Posted Apr 18, 2024 - 19:32 UTC
Update
We are still actively investigating the issue and will provide another update in 30 minutes, or sooner if there are any significant changes.
Posted Apr 18, 2024 - 19:09 UTC
Investigating
One of our Data Centers is currently experiencing technical difficulties.

The services remain operational with possible impact on performance, which potentially might result in longer verification process.

We apologize for any inconvenience this may cause and are currently doing our best to resolve this as quickly and safely as possible.

We will continue to monitor the situation and provide another update in 30 minutes, or sooner if there are any significant changes.
Posted Apr 18, 2024 - 18:40 UTC
This incident affected: API, WebSDK, and MobileSDK.