API Access Issue for a part of clients on growing plans (self-service)
Incident Report for Sumsub
Resolved
Timeframe: 2:00 PM - 5:00 PM UTC
Issue: Some self-service clients may have encountered a 402 HTTP error due to a billing service update.
Current Status: Resolved. All services are functioning normally.
Client Action: None required.
Posted Nov 29, 2023 - 14:00 UTC