Technical issue with AML service
Incident Report for Sumsub
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 18:12 UTC
Identified
Our service has encountered a technical problem preventing us from getting a response from the external source responsible for providing AML matches. In some cases, there may be an increase in verification time.

Our team together with AML provider are actively investigating the incident and we will update you with more details as we have them.
Posted Dec 02, 2022 - 17:17 UTC
This incident affected: API, WebSDK, and MobileSDK.