Latency Issues

Incident Report for Sumsub

Resolved

This incident has been resolved.
Posted Dec 16, 2021 - 21:08 UTC

Identified

Cloudflare has implemented a fix for this issue and is currently monitoring the results.
https://www.cloudflarestatus.com
Posted Dec 16, 2021 - 21:06 UTC
This incident affected: API, WebSDK, and MobileSDK.