Elevated API requests errors
Incident Report for Sumsub
Resolved
This incident has been resolved.
Posted May 31, 2023 - 09:44 UTC
Update
The Issue has partial affect on Sumsub clients. We are continuing to investigate this issue.
Cloudflare has set the critical priority to this issue.
Related Cloudflare status can be tracked here https://www.cloudflarestatus.com/
Posted May 31, 2023 - 08:39 UTC
Update
We are continuing to investigate this issue.
Related Cloudflare status can be tracked here https://www.cloudflarestatus.com/
Posted May 31, 2023 - 07:15 UTC
Investigating
Starting from 5:15 UTC, some clients, primarily from Southeast Asia, may experience issues with their requests to our API: Connection timeout. The issue is on our infrastructure partner Cloudflare side.
Together with Cloudflare we are investigating the problem and will provide details soon.
Posted May 31, 2023 - 05:15 UTC
This incident affected: API.