Data Processing Delays - Reporting Tools Affected

Incident Report for Sumsub

Resolved

This incident has been resolved.
Posted Sep 29, 2022 - 19:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 19:11 UTC

Identified

Issue identified on our side.
KYC checks take significantly longer time.
LiveChat widgets are also affected. Customer support available only via e-mail or TG chat.
Posted Sep 29, 2022 - 18:22 UTC

Update

We are continuing to investigate this issue.
Posted Sep 29, 2022 - 18:09 UTC

Investigating

Currently applicant checks take significant longer time, than usually. No data has been lost and the system should be caught up shortly.
Posted Sep 29, 2022 - 18:09 UTC
This incident affected: API, WebSDK, and MobileSDK.