Incorrect Liveness Rejections

Incident Report for Sumsub

Postmortem

Incident Timings

19 Aug 2025: 16:10 UTC – 16:36 UTC

Incident Summary

On 19 Aug, between 16:10 and 16:36 UTC, a technical issue with our video codec checks caused some limited number of applicants undergoing the liveness check to be incorrectly rejected with "Fraudulent liveness" (FRAUDULENT_LIVENESS) rejection reason after several faulty re-tries.Other types of checks were not affected.

As a mitigation effort, our Team has identified all the affected applicants and changed the rejection to BAD_SELFIE, where possible.

We have also marked all of such applicants with a special note, containing the following text:

The applicant’s liveness check was mistakenly rejected because of an internal error.

Our system incorrectly flagged it as a deepfake and rejected it automatically.

This issue took place from 16:10 to 16:33 UTC on 19 August 2025.

If you need further assistance, please reach out to the support team.

We apologize for the inconvenience.

We did not automatically update applicants to avoid unintended disruptions in your integrations and data flows. This way, you remain in full control of how affected records are handled.

Root Cause

The issue was caused by a technical problem with our Liveness AI service, leading the video codec detector to wrongly flag part of the  video frames as suspicious and trigger automatic rejections.

Action Plan

Our engineering team will review the affected service in detail and work on making it more robust to prevent similar issues in the future.

Conclusion

If you encounter an applicant with a note, you can choose to reset their profile manually (Dashboard, API) or contact our support team for help should you need any additional assistance.

Posted Aug 20, 2025 - 10:08 UTC

Resolved

A technical issue with our video codec checks caused some limited number of applicants undergoing the liveness check between 16:10 UTC and 16:36 UTC to be incorrectly rejected with "Fraudulent liveness" (FRAUDULENT_LIVENESS) rejection reason after several faulty re-tries.
Other types of checks were not affected.

Please, see the post-mortem for detailed description.
Posted Aug 19, 2025 - 16:00 UTC