Limited access issue in the Admin Panel

Incident Report for Sumsub

Resolved

The issue has been fixed, and access to the affected Admin Panel sections has been restored.
The incident was caused by a very specific edge-case bug affecting only a limited role configuration. No broader impact has been identified.
Posted May 26, 2026 - 18:26 UTC

Identified

We are currently investigating an issue affecting access to some sections of the Admin Panel for users with a specific account role.
The impact appears to be limited. Our team is checking the root cause and will provide an update once more information is available.
Posted May 26, 2026 - 17:27 UTC